PlayGround.ru
Ropnet
, демо игры Just Cause 3, русификатор C.A.R.S.: Community Assisted Race Sim, читы для Metro: Last Light


Новый w3l выдаёт ошибку при запуске

DangerousPak   28 августа в 16:45

При запуске нового w3l выдаёт ошибку (скрин), поэтому приходится сидеть на старом - rubattle.net/warcraft3/files/142795, но старый не поддерживает команду /rehost.
Как решить проблему?


K0RNY   29 августа в 00:28

DangerousPak
Все ли было выполнено, как написано здесь?
Upgrade to version 1.27b. Tutorial.

K0RNY   5 сентября в 01:10

DangerousPak
попробуй заново пропатчить с 1.26a до 1.27b строго по туториалу выше.

DangerousPak   5 сентября в 08:24

K0RNY
ничего не изменилось

DangerousPak   5 октября в 21:01

Не нашлось решения проблемы?

K0RNY   6 октября в 17:54

DangerousPak
Скинь скрин запущенной игры, где видна версия и скрин папки с игрой со всеми файлами.

DangerousPak   6 октября в 19:27

В дополнение к теме: вот gravitsapa.info/gotovyiy-klient-warcraft-3-1-27b чел залил уже пропатченый варик с новым w3l, нужно просто скачать и запустить, но в комментах у нескольких людей возникла та же проблема, что и у меня.

K0RNY   6 октября в 20:45

DangerousPak
Если ты качал клиент оттуда, то там эта ошибка аж с 2018 года и человек, который выложил этот клиент, сам не знает в чем может быть проблема.

Цитата: "К сожалению сам не могу понять при каких условиях такое возникает, так как сам ещё ни разу не сталкивался…"

Скачай чистый 1.26 варкрафт и пропатч его по гайду, который я скидывал выше.

DangerousPak   6 октября в 21:07

K0RNY
неее, я всё качал из вашего сайта.

DangerousPak   6 октября в 23:38

В общем, проблема решилась.
Короче. заменял я файлы с расширением .dll в 1.27б на такие же файлы, но из старых версий варика, миксовал файлы нового w3l и старого, и на каком-то этапе этого ритуала шаманизма у меня заработало.