PlayGround.ru
Ropnet
, Gothic mod, Empire Earth 2 mod, Need for Speed ProStreet


Закройте 1.26 !!!

tipaopa   2 января в 22:23

Ребята... это ппц какой "подарок" под Новый год. Установил 1.27, а там людей НЕТ, от слова совсем. Даже 10 человек. Это при том что на сервере более 1000 сидят. Все в старой версии. И переходить будут еще 25 лет. Отключите старую, пусть новое ставят принудительно. А то сделали цирк с конями какой-то... фу-фу-фу

Аналиус   2 января в 22:31

этой игре пора умереть!!!

street_vaiper   3 января в 03:31

ti kto takoy chtobi reshat za menya. lichno ya hochu na old versii 1.26 sidet. a luche 1.18 vernuli tam u vivern 600 hp

g_n   3 января в 05:51

С установкой 1.27 у ряда игроков выявились проблемы (на форуме тоже писали), заставлять их мучаться с этим сейчас тоже было бы нехорошо. А откатить назад на 1.26 проще (для русской версии достаточно распаковать пропатченый файлы 1.26а в папку игры)..
С другой стороны, если у вас есть другие аргументы или варианты решения этой проблемы, мы всегда готовы выслушать.

tipaopa   3 января в 07:59

Отключите 1,27. А то вы знаете что есть проблема в новье - запустили все сырое. Типа. Вы скачайте, поебит..сь, а потом откатите назад в 1,26. Логика где? Вон товарищ выложил уже установленную игру 1,27 - тупо скачай архив на Гиг с хвостом, распакуй и замени свои все файлы. Вытащите этот архив в баннер какой-нибудь в шапку сайта - что бы люди скачали просто архив и все. Там все рабочее.

g_n   3 января в 08:36

Скачивать архив с игрой - это пиратсво, мы таким не занимаемся.
Претензии по поводу "сырого" не понятны. Патч выпущен близзами и если они в нём что-то и исправят, то только к 1.27c, а с лоадером никаких проблем замечено не было и до сих пор непонятно, почему у некоторых они есть.

tipaopa   3 января в 08:52

"С установкой 1.27 у ряда игроков выявились проблемы" - проблема может быть из-за 2 вариантов. Или ПО кривое/сырое или руки. Если ПО нормальное, то проблема в руках. А раз в руках, то можно отключать 1,26 смело. Криворуких должна "убить" эволюция. Остальные эволюционируют на 1,27. Почему страдают не криворукие (те кто поставил 1,27)? А получается что мхари и криворуки играют, а более грамотные посасывают. Это не справедливо. И вопрос. в 1,27 мх работает или нет? А то мхари уже достали...

Tartusin   8 января в 01:06

Какая вообще может быть проблема ??? Скачиваешь патч 1.27а , устанавливаешь. Скачиваешь 1.27б устанавливаешь. Скачиваешь лоадер и вуаля все работает. А те кто не могут сделать немножко криворукие юзеры

firkax   8 января в 14:15

otkuda eta dezinformaciya pro to chto nado stavit' 1.27a ne poimu? prosto stavish patch 1.27b i vse
nu i loader skachivaesh


Новая тема